当前位置: 主页 > 操作分享 >

倚天屠龙指标

日期:2015-12-14 08:10  浏览: 次  责任编辑:网络编辑

视频设置介绍 



MA5:MA(CLOSE,5),LINETHICK3;
 MA10:MA(CLOSE,10),LINETHICK3;
 MA30:MA(CLOSE,30),COLORRED,LINETHICK2;
 MA60:MA(CLOSE,60),LINETHICK3;
 MA120:MA(CLOSE,120),COLORBLUE,LINETHICK3;
 LC:=REF(CLOSE,1);
 RSI:=((SMA(MAX((CLOSE - LC),0),9,1) / SMA(ABS((CLOSE - LC)),9,1)) * 100);
 STICKLINE((RSI < 20),LOW,HIGH,0.8,0),COLORFF6600;
 STICKLINE((RSI < 20),OPEN,CLOSE,4,0),COLORCC5000;
 DRAWICON(CROSS(RSI,(20 - 0.0005)),LOW*0.99,1);
 RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 YX:=((CLOSE > LC) AND O);
 KK:=HHV(K,5);
 DD:=HHV(D,5);
 D1:=REF(D,1);
 K1:=REF(K,1);
 DRAWTEXT((((D1 < 30) AND CROSS(K,D)) AND YX),(LOW * 1),'△'),COLORYELLOW;
 DRAWTEXT((((D1 < 30) AND CROSS(K,D)) AND YX),(LOW * 0.992),'↑'),COLORYELLOW;
 DRAWTEXT(((DD > 70) AND CROSS(D,K)),HIGH*1.02,'↑'),COLORFF00CC;
 VAR100:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
 VAR110:=ZIG(3,6) > REF(ZIG(3,6),1) AND REF(ZIG(3,6),1) <= REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
 VAR120:=ZIG(3,6) < REF(ZIG(3,6),1) AND REF(ZIG(3,6),1) >= REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
 VAR130:=ZIG(3,22) > REF(ZIG(3,22),1) AND REF(ZIG(3,22),1) <= REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
 VAR140:=ZIG(3,22) < REF(ZIG(3,22),1) AND REF(ZIG(3,22),1) >= REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
 VAR150:=ZIG(3,51) > REF(ZIG(3,51),1) AND REF(ZIG(3,51),1) <= REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
 VAR160:=ZIG(3,51) < REF(ZIG(3,51),1) AND REF(ZIG(3,51),1) >= REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
 VAR170:=ZIG(3,72) > REF(ZIG(3,72),1) AND REF(ZIG(3,72),1) <= REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
 VAR180:=ZIG(3,72) < REF(ZIG(3,72),1) AND REF(ZIG(3,72),1) >= REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
 VAR190:=EMA(CLOSE,2)-EMA(CLOSE,150);
 买1:=VAR100;
 买2:=(VAR110+VAR130+VAR150+VAR170);
 卖1:=(VAR120+VAR140+VAR160+VAR180);
 DRAWTEXT(买1>0 OR 买2>0,LOW*0.98,'←买入'),COLORRED;
 DRAWTEXT(卖1>0,HIGH*1.02,'←卖出'),COLORGREEN;
 FILLRGN(MA(CLOSE,30),MA(CLOSE,60),MA(CLOSE,30) > MA(CLOSE,60),RGB(125,0,0),MA(CLOSE,30) < MA(CLOSE,60),RGB(0,91,0));
 FILLRGN(MA(CLOSE,5),MA(CLOSE,10),MA(CLOSE,5) > MA(CLOSE,10),RGB(155,50,50),MA(CLOSE,5) < MA(CLOSE,10),RGB(120,255,80));
 {DRAWKLINE(H,O,L,C);}
 {DRAWTEXT(CROSS(MA60,MA120),(LOW* 0.80), '牛'),COLORYELLOW;
 DRAWTEXT(CROSS(MA120,MA60),(HIGH * 1.05),'熊'),COLORGREEN;}
 {MA5:MA(CLOSE,5),LINETHICK3;
 MA10:MA(CLOSE,10),LINETHICK3;
 MA20:MA(CLOSE,20),COLORRED,LINETHICK2;
 MA60:MA(CLOSE,60),LINETHICK3;
 MA120:MA(CLOSE,120),COLORLIBLUE,LINETHICK3;}
 LC:=REF(CLOSE,1);
 RSI:=((SMA(MAX((CLOSE - LC),0),9,1) / SMA(ABS((CLOSE - LC)),9,1)) * 100);
 STICKLINE((RSI < 20),LOW,HIGH,0.8,0),COLORFF6600;
 STICKLINE((RSI < 20),OPEN,CLOSE,4,0),COLORCC5000;
 DRAWICON(CROSS(RSI,(20 - 0.0005)),LOW*0.99,1);
 RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 YX:=((CLOSE > LC) AND O);
 KK:=HHV(K,5);
 DD:=HHV(D,5);
 D1:=REF(D,1);
 K1:=REF(K,1);
 DRAWTEXT((((D1 < 30) AND CROSS(K,D)) AND YX),(LOW * 1),'△'),COLORYELLOW;
 DRAWTEXT((((D1 < 30) AND CROSS(K,D)) AND YX),(LOW * 0.992),'↑'),COLORYELLOW;
   DRAWTEXT           (((DD > 70) AND CROSS(D,K)),HIGH*1.02,'\'),COLORFF00CC;
 VAR100:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
 VAR110:=ZIG(3,6) > REF(ZIG(3,6),1) AND REF(ZIG(3,6),1) <= REF(ZIG(3,6),2) AND REF(ZIG(3,6),2) <= REF(ZIG(3,6),3);
 VAR120:=ZIG(3,6) < REF(ZIG(3,6),1) AND REF(ZIG(3,6),1) >= REF(ZIG(3,6),2) AND REF(ZIG(3,6),2) >= REF(ZIG(3,6),3);
 VAR130:=ZIG(3,22) > REF(ZIG(3,22),1) AND REF(ZIG(3,22),1) <= REF(ZIG(3,22),2) AND REF(ZIG(3,22),2) <= REF(ZIG(3,22),3);
 VAR140:=ZIG(3,22) < REF(ZIG(3,22),1) AND REF(ZIG(3,22),1) >= REF(ZIG(3,22),2) AND REF(ZIG(3,22),2) >= REF(ZIG(3,22),3);
 VAR150:=ZIG(3,51) > REF(ZIG(3,51),1) AND REF(ZIG(3,51),1) <= REF(ZIG(3,51),2) AND REF(ZIG(3,51),2) <= REF(ZIG(3,51),3);
 VAR160:=ZIG(3,51) < REF(ZIG(3,51),1) AND REF(ZIG(3,51),1) >= REF(ZIG(3,51),2) AND REF(ZIG(3,51),2) >= REF(ZIG(3,51),3);
 VAR170:=ZIG(3,72) > REF(ZIG(3,72),1) AND REF(ZIG(3,72),1) <= REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
 VAR180:=ZIG(3,72) < REF(ZIG(3,72),1) AND REF(ZIG(3,72),1) >= REF(ZIG(3,72),2) AND REF(ZIG(3,72),2) >= REF(ZIG(3,72),3);
 VAR190:=EMA(CLOSE,2)-EMA(CLOSE,150);
 买1:=VAR100;
 买2:=(VAR110+VAR130+VAR150+VAR170);
 卖1:=(VAR120+VAR140+VAR160+VAR180);
 DRAWTEXT(买1 > 0 OR 买2>0,LOW*0.98,'←买入'),COLORRED;
 DRAWTEXT(卖1 > 0,HIGH*1.02,'←卖出'),COLORGREEN;
 {DRAWBAND(MA(CLOSE,60),RGB(85,0,0),MA(CLOSE,120),RGB(0,91,0));
 DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
 DRAWKLINE(H,O,L,C);
 DRAWTEXT(CROSS(MA60,MA120),(LOW* 0.80), \'牛\'),COLORYELLOW;
 DRAWTEXT(CROSS(MA120,MA60),(HIGH * 1.05),\'熊\'),COLORGREEN;}
 买线:=EMA(C,2);
 卖线:=EMA(SLOPE(C,21)*20+C,42); 
 BU:=cross(买线,卖线);
 SEL:=cross(卖线,买线);
 {drawtext(bu,LOW*0.996,\'B\'),colorred,linethick3;
 drawtext(sel,HIGH*1.028,\'S\'),colorffff00,linethick3;}
 stickline(买线 >= 卖线,low,high,1,0),color0000aa;
 stickline(买线 >= 卖线,close,open,4.5,0),color0000BB;
 stickline(买线 >= 卖线,close,open,4,0),color0000cc;
 stickline(买线 >= 卖线,close,open,3,0),color0000DD;
 stickline(买线 >= 卖线,close,open,2,0),color0000ee;
 stickline(买线 < 卖线,close,open,4.5,0),coloraaaa00;
 stickline(买线 < 卖线,close,open,4,0),colorbbbb00;
 stickline(买线 < 卖线,close,open,3,0),colorcccc00;
 stickline(买线 < 卖线,close,open,2,0),coloreeee00;
 stickline(买线 < 卖线,low,high,1,0),colorffff00;
 stickline(cross(买线,卖线) or cross(卖线,买线),open,close,10,0),colorwhite;{color00ffff;}
本文地址:倚天屠龙指标 http://www.tiebot.com/a/shipinjiaocheng/2015/1214/2402.html
所有文章均由山东寿光果蔬交易所,青岛西海岸商品交易中心原创或网络收集,仅供学习参考之用,如有错误、侵权之处请及时联系我们修改、删除,若有转载,请注明出处!谢谢!
上一篇:寿光果菜 买10P都可以赚 1300
下一篇:下一篇:微盘 做单图

栏目列表

联系我们

    开户咨询:
    技术咨询:
    服务热线
    交流 Q群寿光蔬菜
    公司网址:www.tiebot.com

果菜简介

        山东寿光蔬菜产业集团(青岛)商品交易市场有限公司(以下简称交易市场)位于国家级新区青岛西海岸新区,是经青岛市大宗商品交易市场规范健康发展联席会议办公室授权青岛西海岸新区管委批准的进行农副产品现货商品交易的市 交易市场依托山东寿光蔬菜产业集团的现货优势以及西海岸新区的政策优势、环境优势、区位优势,通过专业严格的市场管理及优质的配套服务,以覆盖全国的仓储物流体系和服务机构为基础,配合结算银行安全快捷的结算体系,以建设多层次、高标准的综合型现货贸易平台为宗旨,