当前位置: 主页 > 交易技巧 >

山东寿光蔬菜产业集团商品交易所通达信缠中

日期:2018-05-06 15:18  浏览: 次  责任编辑:网站编辑

我编制的通达信公式是这样的:
参数:short 默许是12,范围你自己定(下同)
long默许是26;
mid默许是9;
K默许是0,范围0-1,0是显示均线面积,1是显示macd面积



MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIFF:=SUM(MA1-MA2,0);
SUMMACD:=SUM(MACD,0);
W1:=BARSLAST(CROSS(MA2,MA1))+1;
W2:=BARSLAST(CROSS(MA1,MA2))+1;
W3:=BARSLAST(CROSS(MACD,0))+1;
W4:=BARSLAST(CROSS(-MACD,0))+1;

趋势力度:IF(K,SUMMACD-REF(SUMMACD,MIN(W3,W4)),DIFF-REF(DIFF,MIN(W1,W2)));
趋势均匀力度:趋势力度/IF(K,(MIN(W3,W4)+1)/20,(MIN(W1,W2)+1)/20),COLORSTICK;
MAX趋势均匀力度:HHV(趋势均匀力度,34);
MIN趋势均匀力度:LLV(趋势均匀力度,34);

念看均线的面积你就把K调成0,趋势力度就指的均线的面积,均匀力度就很明显了
念看macd的面积就把K调成1,趋势力度就指的是macd的面积了。
后面两个值是最近的趋势均匀力度的最大最小值,后面的34你看着定,做成一个参数也成

例图:

通达信缠中说禅趋势力度、均匀力度的公式,可以看MACD和均线面积 - kicky-zhang - kicky-zhang新缠咪的炒股博客

 

通达信缠中说禅趋势力度、均匀力度的公式,可以看MACD和均线面积 - kicky-zhang - kicky-zhang新缠咪的炒股博客


寿光果菜微盘交流群98489271
本文地址:山东寿光蔬菜产业集团商品交易所通达信缠中 http://www.tiebot.com/a/jiaoyijiqiao/2018/0506/7573.html
所有文章均由山东寿光果蔬交易所,青岛西海岸商品交易中心原创或网络收集,仅供学习参考之用,如有错误、侵权之处请及时联系我们修改、删除,若有转载,请注明出处!谢谢!

栏目列表

联系我们

    开户咨询:
    技术咨询:
    服务热线
    交流 Q群寿光蔬菜
    公司网址:www.tiebot.com

果菜简介

        山东寿光蔬菜产业集团(青岛)商品交易市场有限公司(以下简称交易市场)位于国家级新区青岛西海岸新区,是经青岛市大宗商品交易市场规范健康发展联席会议办公室授权青岛西海岸新区管委批准的进行农副产品现货商品交易的市 交易市场依托山东寿光蔬菜产业集团的现货优势以及西海岸新区的政策优势、环境优势、区位优势,通过专业严格的市场管理及优质的配套服务,以覆盖全国的仓储物流体系和服务机构为基础,配合结算银行安全快捷的结算体系,以建设多层次、高标准的综合型现货贸易平台为宗旨,